Prerequisites for Genesys Engage On-Premises Deployments

From Genesys Documentation
Jump to: navigation, search
This topic is part of the manual Altocloud Administrator's Guide for version Current of Altocloud.

Review the Altocloud prerequisites for Genesys Engage premises customers.

Genesys prerequisites

Important
The following table shows the minimum versions of the Genesys components that are required for use with Altocloud.
Genesys Component Version Notes
Framework 8.5.1 Configuration Server, LCA, Message Server, Solution Control Server
Widgets 9.0 9.0.002.06 minimum
Pacing Service 9.0
Stat Server 8.5 8.5.104.20 minimum
Workspace Desktop Edition 8.5.1
Genesys Mobile Services 8.5.1 8.5.2 Highly Recommended
Chat 8.5.1 8.5.105 minimum, 8.5.109+ recommended