Prerequisites for Microsoft Unified Service Desk (USD)

From Genesys Documentation
Jump to: navigation, search

Preconditions and browser requirements for the Gplus Adapter for Microsoft Dynamics 365 Desktop Application with CIF versions 1.0 or 2.0.

Prerequisites

The Gplus Adapter for Microsoft Dynamics 365 is an integrated solution based on Genesys and Microsoft Unified Service Desk (USD), rendered within the Channel Integration Framework (CIF).

The Adapter has the following prerequisites:

  • Engage Cloud must be enabled.
  • Microsoft USD must be installed.

Browser support for CIF version 1.0

CIF V1.0 system requirements apply. The Adapter can be used with the following browsers:

  • Google Chrome
  • Microsoft Edge

To learn about the Adapter installation, continue to the Installation in Microsoft Unified Service Desk (USD).

Browser support for CIF version 2.0

CIF V2.0 system requirements apply. The Adapter can be used with the following browsers:

  • Google Chrome
  • Chromium-based Microsoft Edge

To learn about the Adapter installation, continue to the Installation in Microsoft Unified Service Desk (USD).

Retrieved from "https://all.docs.genesys.com/GAMD/Current/Admin/PrereqUSD (2022-07-02 23:38:12)"