Prerequisites

From Genesys Documentation
Jump to: navigation, search

This article describes the prerequisites for the Altocloud Plugin for Workspace Desktop Edition.

The prerequisites for the Altocloud Plugin for Workspace Desktop Edition are:

  • Workspace Desktop Edition
    • 8.5.133.02 or higher
  • Installed Frameworks
    • Microsoft Visual C++ 2013 Redistributable or newer
    • .NET Framework 4.5.2 or newer
  • Supported Platforms
    • Windows 7 (x86/x64)
    • Windows 8 (x86/x64)
    • Windows 10 (x86/x64)
    • Windows Server 2012 (x64)
    • Windows Server 2016 (x64)
  • An active Altocloud organization
  • Genesys Cloud Single Sign-On (SSO) configured for Workspace Desktop Edition (for more details see the Genesys Cloud provisioning steps at Provisioning Genesys Engage Hybrid Integrations).
  • Agent desktop with public Internet access