Prerequisites for PureEngage Premises Deployments

From Genesys Documentation
Jump to: navigation, search

Altocloud has specific prerequisites for PureEngage premises deployments.

Genesys prerequisites

Important
The following table shows the minimum versions of the Genesys components that are required for use with Altocloud.
Genesys Component Version Notes
Framework 8.5.1 Configuration Server, LCA, Message Server, Solution Control Server
Widgets 9.0 9.0.0.015.11 minimum
Pacing Service 9.0 9.0.002.00 minimum
Stat Server 8.5.1 8.5.104.20 minimum
Workspace Desktop Edition 8.5.1 8.5.133.02 minimum
Altocloud Plugin for Workspace Desktop Edition 9.0 9.0.002.05
Genesys Mobile Services 8.5.1 8.5.2 highly recommended
Chat 8.5.1 8.5.105 minimum, 8.5.109+ recommended
Retrieved from "https://all.docs.genesys.com/ATC/PureEngagePrereqs (2020-01-22 12:48:34)"