Prerequisites for Genesys Engage Premises Deployments

From Genesys Documentation
Jump to: navigation, search


Genesys Predictive Engagement has specific prerequisites for Genesys Engage premises deployments.


Genesys prerequisites

Important
The following table shows the minimum versions of the Genesys components that are required for use with Genesys Predictive Engagement.
Genesys Component Version Notes
Framework 8.5.1 Configuration Server, LCA, Message Server, Solution Control Server
Widgets 9.0 9.0.0.015.11 minimum
Pacing Service 9.0 9.0.002.00 minimum
Stat Server 8.5.1 8.5.104.20 minimum
Workspace Desktop Edition 8.5.1 8.5.133.02 minimum
Predictive Engagement Plugin for Workspace Desktop Edition 9.0 9.0.002.05
Genesys Mobile Services 8.5.1 8.5.2 highly recommended
Chat 8.5.1 8.5.105 minimum, 8.5.109+ recommended
Retrieved from "https://all.docs.genesys.com/ATC/GenesysEngagePrereqs (2021-09-18 16:48:01)"