Prerequisites for Genesys Engage cloud Deployments

From Genesys Documentation
Jump to: navigation, search

Genesys Predictive Engagement has specific prerequisites for Genesys Engage cloud deployments.

Genesys prerequisites

Important
The following table shows the minimum versions of the Genesys components that are required for use with Genesys Predictive Engagement.

Genesys Engage customers who intend to use Genesys Predictive Engagement should ensure that their Cloud tenant has been updated to the latest 9.0 versions of the following components. For more information, please contact your Genesys Account Manager.

Genesys Component Version Notes
Genesys Widgets 9.0 9.0.0.015.11 minimum
Digital Channels 9.0 9.0.000.10 minimum

Note: Requires an Advanced Chat license.

Agent Desktop 9.0  
Designer 9.0  
Retrieved from "https://all.docs.genesys.com/ATC/GenesysEngage-cloudPrereqs (2021-04-15 02:25:30)"